NatCorder
Search
⌃K

Requirements

Write Once, Run Everywhere.
NatCorder is a cross-platform API, allowing you to write code once and deploy on several different platforms and devices. This saves tons of time in development effort. NatCorder currently supports the following platforms:
  • Android API level 24+ (Android Nougat or newer)
  • iOS 14+
  • macOS 10.15+ (Apple Silicon and Intel)
  • Windows 10+ (64-bit only)
  • WebGL:
    • Chrome 91+
    • Firefox 90+
On Windows, make sure to install the latest Microsoft C++ Redistributable.
When using NatCorder in Unity, you will need Unity 2021.3+.